Arquivo do Fórum Nintendo Blast

Olá visitante/usuário! Nós estamos em processo de migração e deixaremos este Fórum em breve.

A migração é para termos mais liberdade e para podermos ter um Fórum melhor! Se você ainda não é cadastrado neste Fórum e nem no novo, clique aqui e cadastre-se já no Novo Fórum!

Se você já possui uma conta aqui, clique aqui e saiba como migrar para o Novo Fórum Nintendo Blast!
Arquivo do Fórum Nintendo Blast

    problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Compartilhe
    avatar
    guisvx
    Iniciante Nv.5
    Iniciante Nv.5

    Karma Karma : 0
    Posts Posts : 11

    problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por guisvx em Seg 30 Jun 2014, 20:37

    Galera, hj tive a felicidade de garantir meu Mario Kart 8, e como todo mundo sabe, ao adquirir o game vc tem a escolha de pegar um dentre quatro jogos por download via Nintendo e shop. Pois bem, acabei pegando o The Legend of Zelda: The Wind Waker HD, porem quando termina o download e começa a instalar o game nos 13% em andamento ele para e não volta mais, alegando que o arquivo está corrompido. Já fiz duas vezes esse procedimento e nada de funcionar. Alguém aqui teve o mesmo problema ? Se sim, dá uma ajuda ai !

    desde já agradeço...
    avatar
    T-Rex
    O Terror do Hemisfério Sul
    O Terror do Hemisfério Sul

    Karma Karma : 611
    Posts Posts : 2128

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por T-Rex em Seg 30 Jun 2014, 22:00

    Já tentou baixar novamente? Aparece algum erro específico?
    avatar
    Sea Badass
    Membro Nv.7
    Membro Nv.7

    Karma Karma : 53
    Posts Posts : 93

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por Sea Badass em Seg 30 Jun 2014, 22:25

    Se algum código de erro é mostrado na tela, posta ele aqui, pois pode ser útil para quem tenta ajudar.
    avatar
    guisvx
    Iniciante Nv.5
    Iniciante Nv.5

    Karma Karma : 0
    Posts Posts : 11

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por guisvx em Seg 30 Jun 2014, 23:44

    Aparece o a seguinte mensagem e código: '' Existe um problema com a memória do sistema"
    código de erro: 160-1710
    (1) 4.0.0
    (2) WUP-101 (03)
    (3) fem101336824
    (4) has7-0210-3375
     
    Tentei pela terceira vez, mas sem sucesso novamente ...
    avatar
    T-Rex
    O Terror do Hemisfério Sul
    O Terror do Hemisfério Sul

    Karma Karma : 611
    Posts Posts : 2128

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por T-Rex em Ter 01 Jul 2014, 00:31

    Vc está utilizando o HD externo? Ou está tentando instalar pela memória interna do console?
    avatar
    Sea Badass
    Membro Nv.7
    Membro Nv.7

    Karma Karma : 53
    Posts Posts : 93

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por Sea Badass em Ter 01 Jul 2014, 00:40

    Joguei o código de erro no Google, e encontrei apenas um tópico num fórum em francês de um cara que aparentemente estava com o mesmo problema, com o mesmo jogo. Mas como não manjo nada de francês e o tradutor do Google não ajudou muito, não sei dizer se ele conseguiu solucionar o problema. E para piorar no site de suporte da Nintendo não consta nenhuma informação para o código de erro.

    Em todo caso recomendo você usar a garantia da loja se possível, ou entrar em contato com suporte da Nintendo.
    avatar
    guisvx
    Iniciante Nv.5
    Iniciante Nv.5

    Karma Karma : 0
    Posts Posts : 11

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por guisvx em Ter 01 Jul 2014, 01:23

    @T-Rex escreveu:Vc está utilizando o HD externo? Ou está tentando instalar pela memória interna do console?
    Estou instalando pela memória interna do console ! Já verifiquei se havia espaço suficiente para o download, e estava tudo ok... 24 gigas livre.
    avatar
    guisvx
    Iniciante Nv.5
    Iniciante Nv.5

    Karma Karma : 0
    Posts Posts : 11

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por guisvx em Ter 01 Jul 2014, 01:25

    @Sea Badass escreveu:Joguei o código de erro no Google, e encontrei apenas um tópico num fórum em francês de um cara que aparentemente estava com o mesmo problema, com o mesmo jogo. Mas como não manjo nada de francês e o tradutor do Google não ajudou muito, não sei dizer se ele conseguiu solucionar o problema. E para piorar no site de suporte da Nintendo não consta nenhuma informação para o código de erro.

    Em todo caso recomendo você usar a garantia da loja se possível, ou entrar em contato com suporte da Nintendo.
    Encontrei o mesmo tópico que vc mencionou e não me ajudou muito também. Nem o site da própria Nintendo encontrei esse código.
    avatar
    guisvx
    Iniciante Nv.5
    Iniciante Nv.5

    Karma Karma : 0
    Posts Posts : 11

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por guisvx em Ter 01 Jul 2014, 01:29

    Após mais uma tentativa frustrada de instalar o jogo, dessa vez apareceu um código diferente. '' Existe um problema com a memória do sistema"
    código de erro: 160-0103
    (1) _ _ _
    (2) _ _ _ _ _ _
    (3) _ _ _ _ _ _ _ _
    (4) has9-0210-7375
    avatar
    guisvx
    Iniciante Nv.5
    Iniciante Nv.5

    Karma Karma : 0
    Posts Posts : 11

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por guisvx em Qua 02 Jul 2014, 01:12

    Finalmente, consegui instalar o jogo, mas tive alguns problemas:

    1- Precisei baixar o jogo por um dispositivo externo(só depois disso foi possível a instalação) mesmo o Wii u tendo 24 gigas de espaço livre !

    2- Notei que não estou conseguindo transferir dados da memória do console para o dispositivo externo e vice versa... ( o que se tornou uma dor de cabeça) e futuramente se precisar fazer alguma formatação irei perder todos os dados.

    3- Alguns aplicativos como o you tube e Wii u chat tiveram a funcionalidade corrompida(quando tento acessar, aparece uma tela preta com um código de erro que já citei anteriormente)

    4- Ao tentar excluir alguns dados do gerenciador como o amazon, o console se recusa, indicando um código de erro como os que foram citados.

    Agora, alguém já teve esse problema ? pode me indicar uma solução ?
    avatar
    Ryuuma
    Veterano Nv.MÁX
    Veterano Nv.MÁX

    Karma Karma : 1248
    Posts Posts : 2191

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por Ryuuma em Qua 02 Jul 2014, 01:20

    Pelo jeito, seu console está com algum problema no HD =/
    avatar
    Sea Badass
    Membro Nv.7
    Membro Nv.7

    Karma Karma : 53
    Posts Posts : 93

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por Sea Badass em Qua 02 Jul 2014, 02:16

    Já li um caso parecido noutro fórum. O cara tinha testado 3 marcas de HD externo, mas sempre dava algum erro quando ele tentava mover os dados. E também não conseguia apagar os jogos baixados, apesar de conseguir abri-los normalmente. No final, não sei qual era o problema que o Wii U dele tinha, mas depois de entrar em contato com a assistência da Nintendo, foi aconselhado a enviar o console para reparo numa autorizado (que até então só existe em São Paulo).

    Conteúdo patrocinado

    Re: problemas na instalção:The Legend of Zelda: The Wind Waker HD

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qui 14 Dez 2017, 22:54